Blogg

Sårbarhet i Apache Tomcat

5 okt.Säkerhet

Från: https://www.cert.se/2017/10/sarbarhet-i-apache-tomcat

En sårbarhet har upptäckts i Apache Tomcat

Vad har hänt?

Apache Software Foundation har publicerat säkerhetsråd gällande en sårbarhet i Apache Tomcat.[1]
Sårbarheten möjliggör för en fjärrangripare att exekvera godtycklig kod på systemet.
CVE-2017-12617

Påverkade versioner

Apache Tomcat 9.0.0.M1 till 9.0.0
Apache Tomcat 8.5.0 till 8.5.22
Apache Tomcat 8.0.0.RC1 till 8.0.46
Apache Tomcat 7.0.0 till 7.0.81

Rekommendationer

CERT-SE rekommenderar att uppdatera sårbara versioner.

Källa:

[1] http://mail-archives.us.apache.org/mod_mbox/www-announce/201710.mbox/%3cf7229e11-5e8d-aa00-ff22-f0a795669010@apache.org%3e

Kontakta oss

För att rätt person ska kunna kontakta dig, vänligen skriv ett relevant meddelande.